SEV-2 Boarding is loading slow sporadically for some locations

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Oct 02, 2024 - 09:36 EDT

Update

Our development team is still working vigorously to ensure that this module loads as intended. Thank you for your patience.
Posted Oct 01, 2024 - 18:01 EDT

Update

The Development team has identified a solution and are working on implementing this fix.
Posted Sep 25, 2024 - 15:29 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 20, 2024 - 10:25 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 10:25 EDT

Investigating

We are currently investigating this issue.
Posted Sep 19, 2024 - 11:24 EDT
This incident affected: Vetspire UI (Web APP).