SEV-2 Online Booker not allowing clients to book, Error message

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 12:37 EST

Monitoring

The fix was deployed this morning and we are monitoring.
Posted Dec 20, 2024 - 08:35 EST

Identified

We are aware of an issue that is not allowing Clients to book appointments online and receive an error when trying to book an appointment when using the Native Online Booker
Posted Dec 18, 2024 - 02:00 EST
This incident affected: Vetspire UI (Web APP).