SEV 2 Coupons Duplicating on Invoice

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 12:13 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 20, 2025 - 12:13 EDT

Monitoring

A fix has been implemented, and we are monitoring.
Posted Aug 20, 2025 - 11:42 EDT

Update

We are continuing to investigate the issue where coupons triggered by Client/Patient Tags are duplicating on invoices under a specific workflow:
When an invoice is started first and then
An estimate is later converted to that invoice
Posted Aug 18, 2025 - 21:06 EDT

Investigating

We are currently investigating an issue where Coupons triggered by Client/Patient Tags are duplicating on invoices under a specific workflow:
When an invoice is started first and then
An estimate is later converted to that invoice
Posted Aug 18, 2025 - 09:45 EDT
This incident affected: Vetspire UI (Web APP).