SEV-2 Inconsistent Prescription Refill Counts

Incident Report for Vetspire Status Page

Update

We have a fix that is under review. Once deployed, we will provide an update
Posted Mar 06, 2025 - 11:42 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2025 - 14:25 EST

Update

Our development teams are still investigating this issue.
Posted Feb 14, 2025 - 14:54 EST

Investigating

We are investigating an issue causing inconsistent prescription refill counts displayed across different views in the system. The fix for this issue is currently in-progress.
Posted Feb 03, 2025 - 15:59 EST
This incident affects: Vetspire UI (Web APP).