Third Party Outage: Antech

Incident Report for Vetspire Status Page

Resolved

Antech has resolved the outage that was affecting Vetspire.
Posted Oct 16, 2025 - 15:56 EDT

Investigating

Antech is currently experiencing an outage that is affecting several PIMS including Vetspire. Antech customer service can be reached at 866-382-6937 for more information.
Posted Oct 16, 2025 - 12:49 EDT
This incident affected: Labs (Third-Party Integrations) (Antech).