Antech Outage
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 22:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2023 - 21:51 EDT
Identified
We are aware that Antech is experiencing an outage. We can confirm this error is not with Vetspire. We will release updates as we have them.
Posted Mar 21, 2023 - 17:29 EDT
This incident affected: Third-Party Integrations (Labs) (ANTECH).