Sporadic Warning Connection Lost Errors while in encounters

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 20:49 EST

Monitoring

We have released a fix for this issue and are continuing to closely monitor performance of Vetspire features. We will update this page when the issue is resolved.
Posted Feb 25, 2026 - 16:48 EST

Identified

We have identified the cause of this issue and are working to implement a fix.
Posted Feb 25, 2026 - 15:10 EST

Investigating

We are aware of and actively investigating an issue where error messages may appear in Encounters.
Posted Feb 25, 2026 - 14:42 EST
This incident affected: Vetspire (Web App) (Encounters).