SEV-1 Unable to download/email Invoices and Estimates

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 11:32 EDT

Monitoring

A fix was deployed and we are monitoring the situation
Posted Oct 24, 2024 - 10:37 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 10:31 EDT

Investigating

We are aware of an issue where some invoices and estimates are unable to be downloaded or emailed. We are investigating this issue.
Posted Oct 24, 2024 - 09:09 EDT
This incident affected: Vetspire UI (Web APP).