SEV 2- Patient Labels Printing as PDF Instead of Sending to Label Printer Directly when Using PrintNode

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Aug 28, 2024 - 07:15 EDT

Update

We have a fix that will be deployed overnight.
Posted Aug 26, 2024 - 14:54 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 23, 2024 - 09:24 EDT

Update

We have identified an issue where patient labels are being generated as PDFs rather than being sent directly to the label printer when using PrintNod. Our team is actively working to resolve this matter as quickly as possible.
Posted Aug 22, 2024 - 14:01 EDT

Investigating

We have identified an issue where patient labels are being generated as PDFs rather than being sent directly to the label printer when using PrintNod. Our team is actively working to resolve this matter as quickly as possible.
Posted Aug 22, 2024 - 14:01 EDT
This incident affected: Third-Party Integrations "Other" (PrintNode).