Antech Partial Outage
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 17:41 EDT
Investigating
We are aware that Antech is experiencing a partial outage, including not being able to log in to the website. We can confirm this error is not with Vetspire. We will release updates as we have them.
Posted Mar 23, 2023 - 10:24 EDT
This incident affected: Third-Party Integrations (Labs) (ANTECH).