Unable to Order and/or Update Immunizations Intermittently
Incident Report for Vetspire Status Page
Resolved
We believe this issue has been resolved. If you are still experiencing issues after hard-refreshing (CRTL+SHIFT+R or COMMAND+SHIFT+R) please reach out to Vetspire Support via chat.
Posted Oct 13, 2022 - 11:25 EDT
Monitoring
Please hard refresh your screens by pressing CRTL+SHIFT+R (COMMAND+SHIFT+R for Mac users) on your keyboard. If you are still experiencing issues, please reach out to Vetspire Support via chat.
Posted Oct 13, 2022 - 11:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2022 - 11:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 10:48 EDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 08:00 EDT
This incident affected: Vetspire UI (Web APP).