SEV-2 Full medical records timing out

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 03:00 EST

Update

We are continuing to work on a fix for this issue.
Posted Mar 03, 2025 - 11:38 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2025 - 15:48 EST

Update

Our development teams are still investigating this issue.
Posted Feb 14, 2025 - 14:54 EST

Investigating

We are currently investigating an issue with Full Medical Records timing out when downloading or sending.
Posted Feb 13, 2025 - 13:48 EST
This incident affected: Vetspire UI (Web APP).