Third-Party AI Provider Anthropic Outage

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 16:30 EDT

Update

All scribe notes and patient summaries created during the Anthropic's outage were safely stored and have now been processed.
Your scribe notes from recordings created during the outage are now ready for review. You can access them by returning to the Encounter page and syncing your notes.
Posted Mar 30, 2026 - 15:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2026 - 14:26 EDT

Identified

The third-party AI provider, ANTHROPIC, is currently experiencing an outage that is affecting several PIMS, including Vetspire.
Posted Mar 30, 2026 - 11:47 EDT
This incident affected: Vetspire AI.