SEV - 1 SSO provider roles are updating with null values

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Sep 19, 2024 - 15:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2024 - 14:57 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2024 - 13:18 EDT

Investigating

We are currently investigating this issue.
Posted Sep 19, 2024 - 13:09 EDT
This incident affected: Vetspire UI (Web APP) and Third-Party Integrations "Other" (SSO).