Cubex Portal is Down
Incident Report for Vetspire
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 13:18 PDT
Monitoring
Cubex has informed us that systems are all operational.
Posted Aug 12, 2022 - 12:00 PDT
Investigating
Cubex has reported that they are currently having an issue with the MyCubex portal which is affecting all Integrations.
Their Development team is aware and is currently working on getting this resolved asap.
Posted Aug 12, 2022 - 07:52 PDT
This incident affected: Third-Party Integrations (Cubex).